Как рассчитать скидку покупателю, если на сумму отгрузки установлены лимиты

419
Изотов Сергей
руководитель направления финансовой и нематериальной мотивации персонала ГК «Блок»
Решение рассказывает, как автоматизировать расчет скидок. Несложная формула в Excel позволит тратить на расчеты всего несколько секунд.

Если скидка покупателю определяется по верхней границе диапазона (например, объем закупки до 100 000 руб. включительно), есть простой способ реализовать это в Excel. Тут поможет функция ЕСЛИ() с вложенными условиями.

К примеру, формула вида «=ЕСЛИ(B11<=100000;0,01;ЕСЛИ(И(B11>100000;B11<=500000);0,02;ЕСЛИ(И(B11>500000;B11<=1000000);0,03;0,05)))» означает следующее. Если покупатель приобретет товаров на сумму до 100 000 руб. включительно (объем закупки приводится в ячейке B11), то ему будет предоставлена скидка в 1 процент, от 100 000 до 500 000 руб. включительно – 2 процента, от 500 000 до 1 000 000 руб. включительно – 3 процента. Если же объем отгрузки превысит 1 000 000 руб. включительно, скидка составит 5 процентов.

Методические рекомендации по управлению финансами компании



Ваша персональная подборка

    Подписка на статьи

    Чтобы не пропустить ни одной важной или интересной статьи, подпишитесь на рассылку. Это бесплатно.

    Рекомендации по теме

    Школа

    Школа

    Проверь свои знания и приобрети новые

    Записаться

    Самое выгодное предложение

    Самое выгодное предложение

    Воспользуйтесь самым выгодным предложением на подписку и станьте читателем уже сейчас

    Живое общение с редакцией

    А еще...




    © 2007–2017 ООО «Актион управление и финансы»

    «Финансовый директор» — практический журнал по управлению финансами компании

    Зарегистрировано Федеральной службой по надзору в сфере связи,
    информационных технологий и массовых коммуникаций (Роскомнадзор)
    Свидетельство о регистрации ПИ № ФС77-62253 от 03.07.2015;
    Политика обработки персональных данных
    Все права защищены. email: fd@fd.ru

    
    • Мы в соцсетях
    Сайт использует файлы cookie. Они позволяют узнавать вас и получать информацию о вашем пользовательском опыте. Это нужно, чтобы улучшать сайт. Если согласны, продолжайте пользоваться сайтом. Если нет – установите специальные настройки в браузере или обратитесь в техподдержку.
    ×
    Чтобы скачать документ, зарегистрируйтесь на сайте!

    Это бесплатно и займет всего 1 минуту.

    У меня есть пароль
    напомнить
    Пароль отправлен на почту
    Ввести
    Я тут впервые
    И получить доступ на сайт Займет минуту!
    Введите эл. почту или логин
    Неверный логин или пароль
    Неверный пароль
    Введите пароль

    Внимание!
    Вы читаете профессиональную статью для финансиста.
    Зарегистрируйтесь на сайте и продолжите чтение!

    Это бесплатно и займет всего 1 минут.

    У меня есть пароль
    напомнить
    Пароль отправлен на почту
    Ввести
    Я тут впервые
    И получить доступ на сайт Займет минуту!
    Введите эл. почту или логин
    Неверный логин или пароль
    Неверный пароль
    Введите пароль